Supportanfrage

Installation von NetSupport Manager auf 64-Bit-Versionen von Linux

von | 6.Dezember 2019

Zuletzt aktualisiert am von ProSoft Redaktion

Beschreibung

Ausgangslage

NetSupport Manager kann sowohl auf 32-Bit- als auch auf 64-Bit-Versionen der unterstützten Linuxsysteme installiert werden.
Um auf einer 64-Bit-Version zu laufen, ist es allerdings erforderlich, die 32-Bit-Versionen einiger Dateien zu installieren.

Ursache

Wodurch wird das beschriebene Problem bzw. die Ausgangslage verursacht oder ausgelöst?

NetSupport Manager ist für 32-Bit-Computer kompiliert und erfordert die korrekt kompilierten Versionen mehrerer Bibliotheken, damit NetSupport Manager korrekt ausgeführt werden kann.

Lösung

Welche Massnahmen müssen ergriffen werden?

Welche Lösungsschritte stehen zur Verfügung?

Welche Alternativen bieten sich?

Um die erforderlichen Dateien zu installieren, führen Sie bitte die folgenden Schritte aus:

Hinweis
Sie müssen als root angemeldet sein oder ein sudo-Benutzerkonto haben.

Die Befehle können kopiert und eingefügt werden, um Zeit zu sparen und Tippfehler zu vermeiden.

Zur Ausführung des Befehls geben Sie diesen in einer (1) Zeile ein. Aus Gründen der besseren Darstellung wird die Befehlszeile hier u.U. in mehreren Zeilen umgebrochen angezeigt.

  • öffnen Sie eine Terminalanwendung oder verwenden Sie die Sitzungsumschaltung (STRG+ALT+F#), um auf die Befehlszeile zuzugreifen und sich bei Bedarf anzumelden.
  •  

  • installieren Sie die 32-Bit-Bibliotheken mit dem entsprechenden Befehl:
    OpenSuse
    sudo zypper installieren libxml2-32bit libstdc++4?-32bit xorg-x11-libs-32bit glib2-32bit libgthread-2*-32bit libgobject-2*-32bit

    Debian/Ubuntu/Mint
    sudo apt-get installieren ia32-libs

    Fedora
    sudo yum install glib2-2*.i686 libX11-1*.i686 libxml2-2*.i686 libXdamage-1*.i686 libXtst-1*.i686 libXrender-0*.i686 freetype-2*.i686 fontconfig-2*.i686 libSM-1*.i686 libstdc++-4*.i686 glibc-2*.i686 libgtk2-2*.i686 libcanberra-gtk2-*.i686 PackageKit-gtk-module*.i686 gtk2-engines.i686 pam-1*.i686

    Nach Abschluss der Installation starten Sie das Gerät neu.

Hinweis

Beachten Sie bitte folgende, ergänzende Informationen.

NetSupport hat aufgrund mangelnder Nachfrage nach Linux jede aktive Entwicklung gestoppt hat und bietet den NetSupport Manager CLIENT für Linux nur für Legacy Zwecke aktiv an.

Downloads

Es stehen folgende Downloads zur Verfügung:

Auf folgende Downloads wurde im Text mit ** verwiesen

Seitenaufrufe

Bitte bewerten Sie diesen Beitrag!
[Gesamt: 0 | Durchschnitt: 0]